Welcome to East Texas Aquarium Keepers.
Please feel free to Register
Latest topics
» Selling my Red Sea Max 130D
by TWBriz Tue 05 Jul 2016, 12:54 pm

» Collectors sps frag pack
by blueseatex Thu 30 Jun 2016, 12:01 pm

» Selling a couple of tanks
by Danny21 Tue 21 Jun 2016, 4:50 pm

» Reef Breakdown Sale
by David012081 Sun 17 Apr 2016, 9:33 pm

» Reef tank breakdown sale.
by ritter678 Wed 13 Jan 2016, 10:29 pm

» Converting 90 gallon reef tank to freshwater sale
by oifwarvet Sat 09 Jan 2016, 8:58 pm

» mp10Wes,Storm controller, oxidator
by blueseatex Wed 09 Dec 2015, 11:29 pm

» FREE starry blenny. Very healthy.
by jakebetts0501 Sun 08 Nov 2015, 2:17 am

» Help with lighting.
by oifwarvet Fri 06 Nov 2015, 8:55 am

» equipment bonanza
by Carabelli Mon 02 Nov 2015, 12:32 pm

» Need to Sell all livestock and LR
by grawlfang Sat 24 Oct 2015, 2:45 pm

» Fish tank and equipment for sale!
by anthonydsims34 Tue 13 Oct 2015, 2:29 pm

» North Texas Reef Fanatics October Coral Frag Swap
by markmesquite Fri 28 Aug 2015, 11:53 am

» 2.5 gal pico tank for sale $40
by jakebetts0501 Thu 30 Jul 2015, 8:39 pm

» Looking for Custom Stand and Hood Builder
by ETX Thu 30 Jul 2015, 4:02 pm

Sponsors
Like/Tweet/+1
Keywords


im new and have a question

 :: Say Hello

Go down

im new and have a question

Post by bsmiller911 on Sun 24 Jun 2012, 7:40 pm

i have a nano 14 gal. It has been up and running for a month. All my levels are good. I have live rock and sand I got from one of the members here. Now the pump seems to be spewing salt. Is this normal or do I need to be concerned?

bsmiller911
Plankton
Plankton

Posts : 2
Points : 2196
Reputation : 0
Join date : 2012-06-24
Age : 48
Location : Tyler

View user profile

Back to top Go down

Re: im new and have a question

Post by ritter678 on Sun 24 Jun 2012, 8:08 pm

Spewing salt? I don't understand. You have a pic or video to show what you mean?

And welcome!
avatar
ritter678
.
.

Posts : 1716
Points : 4802
Reputation : 40
Join date : 2011-01-14
Age : 41
Location : Marshall, TX

View user profile

Back to top Go down

Re: im new and have a question

Post by matt_longview on Sun 24 Jun 2012, 9:17 pm

Wow... I must have forgotten to hit send on this. I responded but it's gone. Lol

I was asking for the same. There should be no undissolved salt in the aquarium. Are you seeing micro bubbles or chunks of white?

Chunks of white could be calcium build up, but on a system so young it would have to have been used.

Same as above... Pics would be helpful.
avatar
matt_longview
.
.

Posts : 2388
Points : 5399
Reputation : 0
Join date : 2011-01-18
Age : 33
Location : Longview TX

View user profile

Back to top Go down

bubbles

Post by bsmiller911 on Sun 24 Jun 2012, 10:49 pm

thats makes since that its bubbles from the pump

bsmiller911
Plankton
Plankton

Posts : 2
Points : 2196
Reputation : 0
Join date : 2012-06-24
Age : 48
Location : Tyler

View user profile

Back to top Go down

Re: im new and have a question

Post by Digger on Sun 24 Jun 2012, 10:59 pm

It sounds like its bubbles, but without pics it is hard to know for sure.

If it is bubbles, you need to find the source of the air getting into the line and correct it.


Digger
Montipora
Montipora

Posts : 61
Points : 2363
Reputation : 0
Join date : 2012-03-14
Location : Marshall

View user profile

Back to top Go down

Re: im new and have a question

Post by matt_longview on Mon 25 Jun 2012, 12:50 am

Check elbows. They're the most likely source. The easiest way to prevent it in the future may be to just keep the water level in the back higher. When it starts getting low the water falling into the return chamber can create bubbles, them those get sucked up and chopped into tiny little bubbles and make your tank look crazy. Lol
avatar
matt_longview
.
.

Posts : 2388
Points : 5399
Reputation : 0
Join date : 2011-01-18
Age : 33
Location : Longview TX

View user profile

Back to top Go down

Re: im new and have a question

Post by ritter678 on Mon 25 Jun 2012, 8:30 am

14 gallon biocube? If so I just had the same issue on my 8 gal biocube. That side mark that says min/max water level, just ignore that and fill it to the top. Mine was driving me nuts with the noise and micro bubbles. I'm not sure what that water level is for (bio balls?) but it's not necessary to keep the water that low. I filled mine all the way to the top and no more noise or bubbles.
avatar
ritter678
.
.

Posts : 1716
Points : 4802
Reputation : 40
Join date : 2011-01-14
Age : 41
Location : Marshall, TX

View user profile

Back to top Go down

Re: im new and have a question

Post by Yeti on Sun 05 Aug 2012, 8:26 pm

Come on now buddy, we want pictures of the tank!
avatar
Yeti
.
.

Posts : 1030
Points : 3821
Reputation : 0
Join date : 2011-02-02
Age : 59
Location : Tyler

View user profile

Back to top Go down

Re: im new and have a question

Post by grawlfang on Mon 06 Aug 2012, 11:23 am

Welcome and I agree it sounds like either air or water splash that is causing what you are calling salt spewing Smile
avatar
grawlfang
.
.

Posts : 611
Points : 3136
Reputation : 10
Join date : 2011-11-26
Age : 54
Location : Longview

View user profile

Back to top Go down

Re: im new and have a question

Post by Yeti on Mon 06 Aug 2012, 6:14 pm

He's a friend of mine, and it was a pump connection issue as guessed by the guys, it's resolved, but I was hoping to get him to post some pics when he next signs in.
avatar
Yeti
.
.

Posts : 1030
Points : 3821
Reputation : 0
Join date : 2011-02-02
Age : 59
Location : Tyler

View user profile

Back to top Go down

Re: im new and have a question

Post by grawlfang on Tue 07 Aug 2012, 9:27 am

cool, would love to see them.
avatar
grawlfang
.
.

Posts : 611
Points : 3136
Reputation : 10
Join date : 2011-11-26
Age : 54
Location : Longview

View user profile

Back to top Go down

Re: im new and have a question

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 :: Say Hello

 
Permissions in this forum:
You cannot reply to topics in this forum