Welcome to East Texas Aquarium Keepers.
Please feel free to Register
Latest topics
» Selling my Red Sea Max 130D
by TWBriz Tue 05 Jul 2016, 12:54 pm

» Collectors sps frag pack
by blueseatex Thu 30 Jun 2016, 12:01 pm

» Selling a couple of tanks
by Danny21 Tue 21 Jun 2016, 4:50 pm

» Reef Breakdown Sale
by David012081 Sun 17 Apr 2016, 9:33 pm

» Reef tank breakdown sale.
by ritter678 Wed 13 Jan 2016, 10:29 pm

» Converting 90 gallon reef tank to freshwater sale
by oifwarvet Sat 09 Jan 2016, 8:58 pm

» mp10Wes,Storm controller, oxidator
by blueseatex Wed 09 Dec 2015, 11:29 pm

» FREE starry blenny. Very healthy.
by jakebetts0501 Sun 08 Nov 2015, 2:17 am

» Help with lighting.
by oifwarvet Fri 06 Nov 2015, 8:55 am

» equipment bonanza
by Carabelli Mon 02 Nov 2015, 12:32 pm

» Need to Sell all livestock and LR
by grawlfang Sat 24 Oct 2015, 2:45 pm

» Fish tank and equipment for sale!
by anthonydsims34 Tue 13 Oct 2015, 2:29 pm

» North Texas Reef Fanatics October Coral Frag Swap
by markmesquite Fri 28 Aug 2015, 11:53 am

» 2.5 gal pico tank for sale $40
by jakebetts0501 Thu 30 Jul 2015, 8:39 pm

» Looking for Custom Stand and Hood Builder
by ETX Thu 30 Jul 2015, 4:02 pm

Sponsors
Like/Tweet/+1
Keywords


what have i done wrong????

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Re: what have i done wrong????

Post by matt_longview on Fri 18 Nov 2011, 6:12 pm

The general thought is that bigger really is better. You really should plan what's going to go into the sump and the space you will need for those items first, then determine the sump size. Internal or external skimmer, what size footprint, any reactors, filter sock/pad? What size return pump?

From there you'll have a better idea what sump. It's more work this way, but it's better because you'll only have to buy things once!
avatar
matt_longview
.
.

Posts : 2388
Points : 5091
Reputation : 0
Join date : 2011-01-18
Age : 32
Location : Longview TX

View user profile

Back to top Go down

Re: what have i done wrong????

Post by aaronmc_43 on Fri 18 Nov 2011, 6:39 pm

What's the reactor, and what are they for? I have an MC500 skimmer and a 1800gph pump. I just talked to the guy that had the setup before and he still has the dump that he used so it might work out great
avatar
aaronmc_43
Lion Fish
Lion Fish

Posts : 183
Points : 2353
Reputation : 0
Join date : 2011-10-26

View user profile

Back to top Go down

Re: what have i done wrong????

Post by matt_longview on Fri 18 Nov 2011, 7:21 pm

The 1800gph return pump is great. Calculating head loss should be right around 1200gph so 10x display turnover through the sump. You wouldn't want more than that. The skimmer is rated for right at that tank size, which means you won't be overskimming. When you're overskimming you don't have to worry as much about overfeeding and overstocking. So in your case you'll want to follow some of the stocking guidelines and be careful with your feeding.

A reactor is basically the ideal place for chemical media such as carbon and gfo (which removes phosphates). You can get by with placing these in a high flow area of the sump, but a reactor is simply more efficient.
avatar
matt_longview
.
.

Posts : 2388
Points : 5091
Reputation : 0
Join date : 2011-01-18
Age : 32
Location : Longview TX

View user profile

Back to top Go down

Re: what have i done wrong????

Post by aaronmc_43 on Mon 28 Nov 2011, 1:27 pm

Update: I put in a 40g sump and did away with the wet/dry. I have my skimmer going and using just ro water now. My water is almost perfect the nitrates are still there but only a very small amount. The anemone has moved spots and is thriving now so I thing I'm ready to take on some corals now.
avatar
aaronmc_43
Lion Fish
Lion Fish

Posts : 183
Points : 2353
Reputation : 0
Join date : 2011-10-26

View user profile

Back to top Go down

Re: what have i done wrong????

Post by grawlfang on Mon 28 Nov 2011, 1:57 pm

I would wait a couple of weeks to ensure it stabilizes, but it sounds like your heading the right direction Smile I would also recommend an quarantine tank not just for possible anemone issues(release lots of ammonia when it dies), but for curing LR and other issues. I am setting up my quarantine tank with the same water as my main so there is little to no difference over time.

Really glad your anemone survived I lost one last week myself water tested good, but mine went down after a filter change out and 5 gallon water change even in isolation he didn't make it one day he opened fully ate and then by noon the next day he was falling apart. I feed mine frozen brine, squid and shrimp packets from petco (the crabs love that treat).
avatar
grawlfang
.
.

Posts : 611
Points : 2828
Reputation : 10
Join date : 2011-11-26
Age : 53
Location : Longview

View user profile

Back to top Go down

Re: what have i done wrong????

Post by Sponsored content


Sponsored content


Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum